FAQ Suchen Mitgliederliste Benutzergruppen Profil Einloggen, um private Nachrichten zu lesen Registrieren Login

     Photoalbum     
Youtube-Support
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Module & PlugIns)
Das Thema drucken | Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Centry
Gast





BeitragVerfasst am: 20.06.2007 12:11    Titel: Youtube-Support Antworten mit Zitat

Wir haben nun Youtube-Support via BBCode implementiert.
Gebt dazu einfach folgenden BBCode ein:
[youtube]Name des Videos[/youtube]

Das sieht dann wie folgt aus:


Video bei youtube.com ansehen
Nach oben
X-Men
Supporter
Supporter


Offline

Anmeldedatum: 20.06.2007
Beiträge: 42
Wohnort: Zweibrücken

BeitragVerfasst am: 20.06.2007 18:07    Titel: Antworten mit Zitat

Zuerst mal ein ganz großes Lob, dass die Foren um diese Funktion erweitert wurden!
Hab`s natürlich gleich ausprobiert, zuerst dachte ich es funktioniert nicht, da ich es mir mit "Vorschau" angesehen hatte (Da sieht man nur den Code!)....jedoch das Videofenster wird sichtbar, wenn man den Beitrag absendet! Wink

Ein besonderer Luxus wäre jetzt noch, wenn es einen "YouTube-Button" im Beitragsfeld geben würde! ....muss aber nicht sein, da es ja auch kein Problem ist die paar Ziffern zu tippseln!

Nochmals großes DANKE für dieses tolle Extra!

Und weil es soviel Spaß macht, hier gleich noch `n Video! Very Happy

Video bei youtube.com ansehen

_________________
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Andrez



Offline

Anmeldedatum: 09.07.2007
Beiträge: 4

BeitragVerfasst am: 07.10.2007 21:23    Titel: Antworten mit Zitat

Hey

Ich bin i-wie blöd

Also wie macht man das jetzt?

nur:

[youtube]The Life of a Baby Harp Seal[/youtube]

um bei dem 1. Beispiel zu bleiben?!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Andrez



Offline

Anmeldedatum: 09.07.2007
Beiträge: 4

BeitragVerfasst am: 12.10.2007 22:38    Titel: Antworten mit Zitat

hallo?

weiß keiner eine Antwort???
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Gast






BeitragVerfasst am: 19.12.2007 15:35    Titel: Antworten mit Zitat

Hallöchen !
Nochmals danke für die youtube-Tipps, meine User nahmen das erst zögerlich, aber mittlerweile begeistert auf. Very Happy

Nun fiel uns mehr und mehr auf, dass einige youtube-Videos einen "related"-Zusatz haben, bei dem wir bislang nicht herausgefinden konnten, wie wir auch hier eine youtube-Vorschau zustande bringen.

Die Anleitung, die du oben gepostet hast, klappt hier irgendwie nicht, wenn das "related" im Link drinsteht. Z.B. bei diesem youtube-Link:

http://youtube.com/watch?v=zKVXR596sw8&feature=related

Wie gehe ich hier vor ?

Gruß !
la Reine
Nach oben
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 19.12.2007 16:22    Titel: Antworten mit Zitat

Hi

einfach das "&feature=related" am Ende weglassen und wieder wie oben die den restlichen Code nach dem = kopieren und in eurem Forum einfügen. Dann sollte es klappen...
Das "&feature=related" sagt der Seite von youtube lediglich, dass es sich hierbei um ein Video handelt, welches von youtube empfohlen wird, sonst wird dies aber nicht benötigt...
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
Gast






BeitragVerfasst am: 19.12.2007 16:28    Titel: Antworten mit Zitat

Uuuiih, supi !!! Ja, das funktioniert !
Vielen Dank ! Bin begeistert Very Happy Laughing

la Reine
Nach oben
EyE



Offline

Anmeldedatum: 18.04.2008
Beiträge: 20
Wohnort: Norddeutschland

BeitragVerfasst am: 21.04.2008 11:14    Titel: Antworten mit Zitat

hi

ich habe mit dem unterbringen von youtube videos ein kleines problem in meinem forum.



http://www.youtube.com/watch?v=Uw5-GOG8SXo

diese video wollte ich ins forum stellen.

habe alle codes an



habs probiert mit:


Code:
[youtube]Uw5-GOG8SXo[/youtube]


dann mit:


Code:
[youtube]http://www.youtube.com/watch?v=Uw5-GOG8SXo[youtube]




aber es mag nicht sorecht funktionieren.


woran kann es liegen?


LG EyE
_________________
Glückliche Forumbetreiberin
Mein FORUM
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 21.04.2008 19:35    Titel: Antworten mit Zitat


Video bei youtube.com ansehen

Also bei mir klappt der erste Code, den du gepostet hast, wunderbar...
Du darfst das kein quote oder so drum rum machen, dann sollte es gehen...
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
EyE



Offline

Anmeldedatum: 18.04.2008
Beiträge: 20
Wohnort: Norddeutschland

BeitragVerfasst am: 21.04.2008 20:38    Titel: Antworten mit Zitat

hatte den code nur drumrum gemacht hier, damit besser ersichtlich ist, was ich getipselt habe.

nun weiss ich woran es lag, wenn man den code: [*youtube]xxxxx[/youtube] ( ohne sternchen natürlich) in einen post einfügt und auf "vorschau" geht, funktionniert dieser nicht, wenn man den post aber ganz normal abschickt ist das video drin, so wie es sein soll.

LG EyE
_________________
Glückliche Forumbetreiberin
Mein FORUM
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zombie



Offline

Anmeldedatum: 30.10.2008
Beiträge: 1

BeitragVerfasst am: 23.10.2009 23:01    Titel: Antworten mit Zitat

Ist 'ne super sache und funktioniert einwandfrei.

Ein Button, wie für "IMG" oder "URL" wäre äußerst praktisch, da bei uns sehr viele Links auf Videos eingestellt werden und die Tipperei auf Dauer doch sehr aufwändig ist.
_________________
Es gibt Menschen, die mich mögen. Alle anderen können mich mal gerne haben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Yahoo Messenger
Glas



Offline

Anmeldedatum: 23.03.2011
Beiträge: 13

BeitragVerfasst am: 26.03.2011 19:01    Titel: Antworten mit Zitat

Ich habe das versucht mit dem Video einstellen, aber es geht nicht.

Sollte ich HTML auch einstellen, oder woran kann das liegen?

Ich muss meinem Vorredner zustimmen.
Grade für Leute, die nicht so groß sind am PC (wie ich auch), wäre ein Button zum einstellen von Videos sehr gut.
Da kann man sich halt dann nicht verzetteln.


Auch mit dem Einstellen von Bildern bin ich da immer etwas überfragt, wenn man das Foto zuerst irgendwo im Internet ablegen muss, damit man dann die URL eintragen kann.
Auch hier kann man sich schnell vertun.
Ich bin auch gar nicht so begeistert, dass meine Bilder dann irgendwo gespeichert sind und womöglich jeder Zugriff darauf hat.

Vielleicht kann man das beim nächsten Update wirklich mit aufnehmen, dass sich Links zu Videos von selbst umwandeln und dass man Bilder auch einfach von seiner Festplatte per Upload-Button hinzufügen kann.

Nur so als Anregung. Mir würde es die Sache sehr erleichtern.

Vielleicht gibt es doch noch einen Tipp von Marco, wie ich auch Videos sichtbar einbinden kann.

Gruß Glas
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 26.03.2011 19:45    Titel: Antworten mit Zitat

Hallo,

das Hochladen von Bildern ist bereits möglich, sofern man den Bilderupload bucht.
Die Bilder, die man bei diesen kostenlosen Bilderhostern hochlädt, sind in der Regel nur einmal erreichbar. Den Link dafür erhaltet ihr sofort nach dem Hochladen. Danach kann man diese Bilder nicht mehr erreichen, wenn man kein Konto angelegt und die URL nicht mehr hat. Das Verfahren ist so ziemlich sicher, und verhindert, dass jemand anderes deine Bilder findet. Und die Bilderhoster dürfen deine Fotos auch nicht weiterverwenden, da das Urheberrecht bei dir liegt...

Die Youtube- und MyVideo-Buttons wurden noch nicht eingeführt, weil wir dafür jedes Design nachbearbeiten müssen. Und das kostet Zeit, die dann an anderer Stelle wieder fehlt. Aber mal schauen, vielleicht gibt es in absehbarer Zeit diese beiden Buttons... Wink
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
Gast






BeitragVerfasst am: 27.03.2011 10:44    Titel: Antworten mit Zitat

Das mit dem Bilder-Button fände ich auch ganz toll. Very Happy
Nach oben
sunny



Offline

Anmeldedatum: 17.01.2013
Beiträge: 62

BeitragVerfasst am: 26.03.2013 11:09    Titel: Antworten mit Zitat

Bei mir funktionieren manche Videos überhaupt nicht. So wie dieses hier:

[youtube]http://www.youtube.com/watch?feature=player_embedded&v=RRDSj62tlvQ[/youtube]

Das sieht man nur den Code. Confused
_________________
http://frauenstammtisch.forenking.com/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Module & PlugIns) Alle Zeiten sind GMT + 2 Stunden
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Homepage des Forums | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group