Photoalbum     

support.forenking.com
   Supportforum Foren-Übersicht -> Support (Adminstration allgemein)
Autor: Gast Verfasst am: 04.02.2009 17:54 Titel: Nach Forenumzug diverse Problemchen
Huhu !
Ich bin ja mit meinem 2. Forum nun zu Forenking umgezogen Very Happy
http://marie-antoinette.forenking.com/
An dieser Stelle nochmal einen herzlichen Dank für die schnelle und freundliche Unterstützung !!!

Ein paar Dinge sind mir inzwischen aufgefallen, die nicht richtig zu laufen scheinen.

1) Smileys:
In der Smiley-Übersicht im Admin-Bereich und in der Smiley-Übersicht in Beiträgen sind die Smileys nicht richtig angezeigt. Sie erscheinen nur ge-x-t, aber nicht als Smileys.

Ich meine, die wurden ja vom alten Anbieter mitgezogen und werden offenbar der Codes wegen hier nicht erkannt.
Doch find ich nirgends die eigentlichen Forenking-Smileys.
Ich würd sonst die alten Smileys vom anderen Anbieter rauskicken und ganz normal mit den Forenking-Smileys arbeiten.
Doch im Adminbereich stehen mir nur die alten Smileys ge-x-t zur Verfügung.
Question

2) Profil bearbeiten:
Da geht leider gar nix Sad
Will man im Profil was ändern, egal was... z.B. Geburtstag eintragen, Signatur ändern usw., kommt folgende Fehlermeldung:

***************

Could not update users table

DEBUG MODE

SQL Error : 1054 Unknown column 'statusmail_days' in 'field list'

UPDATE `phpbb_12157`.phpbb_users SET user_email = 'Maria-Antonia@gmx.net', user_icq = '', user_website = '', user_occ = '', user_from = '', user_interests = 'Geschichte der frz. Königshäuser, Lesen, meine Katze Taz, Volleyball', user_birthday = '999999', user_next_birthday_greeting = '', user_sig = '[i:98856481ee][color=darkred:98856481ee]\"Lâche qui les abandonne!\" (Feige, wer sie im Stich lässt!)[/color:98856481ee][/i:98856481ee] [color=indigo:98856481ee][u:98856481ee]Marie Antoinette de France[/u:98856481ee][/color:98856481ee] | [color=indigo:98856481ee][u:98856481ee]Die frz. Bourbonen-Dynastie[/u:98856481ee][/color:98856481ee]', user_sig_bbcode_uid = '98856481ee', user_viewemail = 0, user_aim = '', user_yim = '', user_msnm = '', user_attachsig = 1, user_allowsmile = 1, user_allowhtml = 1, user_allowbbcode = 1, user_allow_viewonline = 1, user_notify = 0, user_notify_pm = 0, user_popup_pm = 0, user_timezone = 1, user_dateformat = 'd M Y G:i', user_lang = 'german', user_style = 1, user_active = 1, user_actkey = '', statusmail_days = '' WHERE user_id = 2

Line : 653
File : usercp_register.php


***************

Das beklagen leider alle.

3) automatisches Ausloggen:
Die User werden häufig zwischen dem Verfassen zweier Beiträge plötzlich automatisch ausgeloggt.
Mir ist das auch mehrfach passiert.
Was kann man da machen ?

4) Admin-Bereich
Manchmal, wenn ich vom Admin-Bereich zurück ins Forum gehe - oder meist dann, wenn ich in "Konfiguration" was ändere und automatisch wieder ins Forum komme - und später wieder in den Admin-Bereich möchte, komme ich da gar nicht mehr rein. Beim Klick auf "Admin-Bereich" öffnet sich einfach wieder der Forenindex.
Ich muss mich dann komplett abmelden, Forum in nem neuen Fenster öffnen und wieder anmelden.

5) Admin-Bereich > Allgemeines > Konfiguration
Einiges geht dort partout nicht zu ändern, z.B.:

> Erlaube automatisches Einloggen > soll auf "Ja", geht aber nicht
> Flood-Intervall für Suche > 15 sec.


Puuuh, das ist ganz schön viel Laughing
Ich hoffe, da kann man was machen.

Da ich diese Probleme in meinem anderen Forenking-Forum nicht habe, geh ich davon aus, dass einige Einstellungen, die vom alten Anbieter beim Umzug zu Forenking mitgezogen wurden, nicht mit den hiesigen Einstellungen harmonisieren ?

Danke schonmal !


Autor: christian Verfasst am: 05.02.2009 20:51 Titel:
zu 1.: Du hast jetzt wieder alle Standartsmilies...


Autor: christian Verfasst am: 05.02.2009 21:01 Titel:
zu 2.: sollte auch behoben sein... könntest du das bitte prüfen?


Autor: christian Verfasst am: 05.02.2009 21:18 Titel:
Die Punkte 3, 4 und 5 sollten nun auch behoben sein... Das lag alles daran, dass Forencity scheinbar die Konfigurationsdatei gekürzt hat und deshalb einige wichtige Einstellungen fehlten. Ich habe jetzt die gesamte Konfiguration eures Forums neu aufgesetzt mit unserem Schema. Allerdings müsstest du nun euren Forentitel, die Forenbeschreibung, die Foren-E-Mail-Adresse und die E-Mail-Signatur noch per Hand an eure gewünschten Einstellungen anpassen, da diese leider beim Aufsetzen der neuen Konfiguration verloren gingen...


Autor: Gast Verfasst am: 05.02.2009 21:54 Titel:
Ach herrje, jetzt war ich ne zeitlang zwar online, aber nicht am PC und schwupps wurde fleißig gearbeitet Very Happy

Nr. 1)
Smileys sind alle da und perfekt... ihr glaubt gar nicht, wie sehr man sich an diese süße Emotionsausdrücker gewöhnt hat... sie fehlen, wenn sie nicht funktionieren Laughing

Nr. 2)
Profilbearbeitung klappt wieder.

Nr. 3)
Das automatische Ausloggen kam bislang auch nicht mehr vor... zumindest nicht in der kurzen Zeit, die ich gerade teste.

Nr. 4) + 5)
funktionieren auch wieder *Luftsprung*

Vielen Dank, Christian !



© 2005 print topic mod



Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group