FAQ Suchen Mitgliederliste Benutzergruppen Profil Einloggen, um private Nachrichten zu lesen Registrieren Login

     Photoalbum     
avatar-fotos

 
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Adminstration allgemein)
Das Thema drucken | Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
helmut



Offline

Anmeldedatum: 06.04.2007
Beiträge: 18

BeitragVerfasst am: 25.02.2009 03:17    Titel: avatar-fotos Antworten mit Zitat

in meinem forum sind einige der avatar-fotos verschwunden,
in den jeweiligen profilen im adminbereich sind sie noch mit einem roten kreuz zu sehen,auch die daten url sind noch zu sehen,allerdings gibt es das foto bei arcor nicht mehr.
jetzt will ich das foto entfernen und durch ein neues ersetzen,beides klappt nicht.
das alte foto löschen funktioniert nicht !

woran liegt das ?

forum : http://capri-racing.forenking.com/

beispiel threat : http://capri-racing.forenking.com/ftopic-624-20.html

2. beitrag von oben,mitglied "micha rs"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Admiral Storm
Supporter
Supporter


Offline

Anmeldedatum: 07.07.2007
Beiträge: 675
Wohnort: Upgant-Schott

BeitragVerfasst am: 25.02.2009 12:52    Titel: Antworten mit Zitat

So die Avatare sind nicht zu sehen In Adminbereich geht das löschen auch net
blöde frage hast du vieleicht falsch gemacht mann muss eigentlich nur:

Adminbereich
Benutzer
Liste
Den benutzer auswählen dan rechts aufden symbole Profil bearbeiten

Avatar-Steuerung
Aktuelles Bild
Bild löschen kasten auswählen
dan auf absenden !

bei mir glabt das ^^
_________________
KEIN SUPPORT PER PN!
Bei Fragen bitte immer die Adresse zum Forum angeben.


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
helmut



Offline

Anmeldedatum: 06.04.2007
Beiträge: 18

BeitragVerfasst am: 25.02.2009 13:49    Titel: Antworten mit Zitat

genau so versuch ich es natürlich auch...aber das alte avatar-foto lässt sich einfach nicht löschen bzw auch nicht durch ein neues ersetzen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 25.02.2009 14:01    Titel: Antworten mit Zitat

Ich habe den kompletten Thread durchgesehen und hab bei keinem User ein Zeichen für ein Fehlendes Bild bzw. einen fehlenden Avatar gesehen...
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
helmut



Offline

Anmeldedatum: 06.04.2007
Beiträge: 18

BeitragVerfasst am: 25.02.2009 18:21    Titel: Antworten mit Zitat

bei mir sieht das so aus :

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Aldi



Offline

Anmeldedatum: 16.12.2007
Beiträge: 55
Wohnort: Halle (Saale)

BeitragVerfasst am: 25.02.2009 22:56    Titel: Antworten mit Zitat

@Christian

Wenn du Firefox benutzt, dann siehste das auch nicht, weil der die fehlenden Bilder nicht als Kästchen mit nem X anzeigt. Cool Und der Helmut benutzt, wie es ausschaut den Interdoof Explorer.
_________________
RIP T. Brandt 26.09.2004
RIP Lupo 12.04.2009
RIP A. H. Joachim A. 26.12.2010
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 26.02.2009 14:33    Titel: Antworten mit Zitat

@helmut: Ich habe mir dein Forum nun angesehen und herausgefunden, warum die Avatare nicht gelöscht wurden, wenn du dies versucht hast: Du hast in der Konfiguration angegeben, dass das Mindestalter eines Users 0 Jahre sein darf und auch das Höchstalter nur 0 Jahre... Da die User aber beide älter als 0 Jahre waren, ist nach dem Speichern immer eine Fehlermeldung erschienen und hat verhindert, dass der Avatar gelöscht wurde... Ich habe das Höchstalter nun wieder auf 100 Jahre gesetzt...

@Aldi: Habe ich mir schon gedacht, war mir aber nicht mehr sicher, ob Firefox fehlenden Grafiken noch anzeigt oder nicht... Wink
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
helmut



Offline

Anmeldedatum: 06.04.2007
Beiträge: 18

BeitragVerfasst am: 26.02.2009 15:49    Titel: Antworten mit Zitat

aha,prima,jetzt funktioniert alles wieder,vielen dank !

ich hab übrigens überhaupt nichts am forum eingestellt,verstellt oder sonst was...schon gar nicht das mit dem alter... das hat das forum irgendwann von ganz alleine gemacht.

Very Happy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Aldi



Offline

Anmeldedatum: 16.12.2007
Beiträge: 55
Wohnort: Halle (Saale)

BeitragVerfasst am: 26.02.2009 21:47    Titel: Antworten mit Zitat

LOL

Zu geil:
Frage - Was haben Sie als letztes gemacht, bevor es nicht mehr ging?
Antwort - Nichts!

-.-

Kommt mir bekannt vor.^^

Ja, der FF ist zwar fein, aber das man nie sieht, ob da ein Bild sein sollte, ist manchmal eher unpraktisch.
_________________
RIP T. Brandt 26.09.2004
RIP Lupo 12.04.2009
RIP A. H. Joachim A. 26.12.2010
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Admiral Storm
Supporter
Supporter


Offline

Anmeldedatum: 07.07.2007
Beiträge: 675
Wohnort: Upgant-Schott

BeitragVerfasst am: 26.02.2009 22:08    Titel: Antworten mit Zitat

Jo und deswegen habe ich diese feines erstellt http://support.forenking.com/viewtopic.php?p=3834#3834

damit wir besser, schneller und zuverlässiger die Problemlösung abfertigen können.
_________________
KEIN SUPPORT PER PN!
Bei Fragen bitte immer die Adresse zum Forum angeben.


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Adminstration allgemein) Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group