Photoalbum     

support.forenking.com
   Supportforum Foren-Übersicht -> Support (Designs & Templates)
Autor: Thys Verfasst am: 30.03.2009 10:50 Titel: Check es immer noch nicht: Hochladen der eigenen Logo-Grafik
Hallo

Das Thema ist bereits mehrfach behandelt worden, aber ich komme trotzdem nicht klar!

Ich habe für mein Forum www.comeros.forenking.com das Template AbSinth gewählt und möchte das Logo ColossusPro mit meinem eigenen Logo ersetzen. Genau nach Anleitung habe ich ein gleich grosses Gif (799x162 Pixel) erstellt und mit dem Link http://www.bilder-hochladen.net/files/adwm-1.gif unter "Styles / Themes"->"Logo URL" eingefügt und "Einstellungen übernehmen" angeklickt - Aber es passiert rein nichts, das alte Logo bleibt bestehen, obwohl ich das Theme auf "comeros" umbenannt habe.


Autor: Admiral Storm Verfasst am: 30.03.2009 12:00 Titel:
Das liegt daran das es bei diesen design das logo net ändern kann


Autor: Thys Verfasst am: 30.03.2009 13:21 Titel:
Besten Dank für den Hinweis! Anregung: Es wäre schön, wenn forenking anzeigen würde, welchen Themes veränderbar sind und welche nicht...


Autor: Admiral Storm Verfasst am: 30.03.2009 17:17 Titel:
ja du musst aber wisssen, wir wissen das auch net gleich wir müssten jedes Template prüfen und immer wenn neue kommen die auch also ist das ne lange arbeit aber ich werde vieleicht denächst hier im forum ne liste reinstellen wo man sieht welche nicht änderbar sind !


Autor: marco3294 Verfasst am: 30.03.2009 18:40 Titel:
Liste ist erstellt:
http://support.forenking.com/ftopic-1152.html
danke Wink

Zuletzt bearbeitet von marco3294 am 30.03.2009 21:21, insgesamt 2-mal bearbeitet


Autor: Admiral Storm Verfasst am: 30.03.2009 19:31 Titel:
jo habe eh langeweile ^^


Autor: marco3294 Verfasst am: 30.03.2009 19:37 Titel:
das passiert wenn man nichts zu tun hat Very Happy

damit kann ich leider nicht dienen...^^
viel spaß dann man Very Happy

Zuletzt bearbeitet von marco3294 am 01.04.2009 11:42, insgesamt einmal bearbeitet


Autor: Admiral Storm Verfasst am: 30.03.2009 19:38 Titel:
jo so kann man es sagen ^^


Autor: Thys Verfasst am: 01.04.2009 12:04 Titel:
Besten Dank für den SUPER Service!

Thys


Autor: Admiral Storm Verfasst am: 01.04.2009 16:20 Titel:
Bitte !


Autor: king Verfasst am: 13.03.2011 17:06 Titel:
gleiches problem!

incognito-costumes.forenking.com

hab ein bild auf imageshack hochgeladen und unter hintergrundbild eingefügt. Nur entgegen meinem Vorfrager steht bei mir NICHT HintergrundbildURL...

ich muß exportieren. Hab schon gelesen, daß nur Ihr Admins das machen könnt. Ich bitte drum recht freundlich Very Happy

außerdem möchte ich den Grafiklink von "BlackSoul" weg haben. Ginge das, daß Ihr das Logo MITTIG einsetzt?

Logo- Link : http://img862.imageshack.us/i/berschriftforenkingjpeg.jpg/


Autor: christian Verfasst am: 13.03.2011 23:25 Titel:
Hallo,

das ist z.B. ein Template bei dem sich nichts ändern lässt. Deswegen änderte sich das Logo auch nicht. Ein Ändern der Position wäre ohnehin nicht möglich gewesen. Nur ein Austauschen der Grafik...

Ich werde nächste Woche einen Praktikanten anweisen, alle Designs so abzuändern, dass man wenigstens überall ein Logo einfügen kann...


Autor: king Verfasst am: 14.03.2011 01:07 Titel:
das wäre wirklich super! kannst du mich/uns bitte informieren, sobald das bewerkstelligt wurde? Das wär große klasse!!

king


Autor: Admiral Storm Verfasst am: 14.03.2011 16:05 Titel:
christian hat Folgendes geschrieben:
Hallo,

das ist z.B. ein Template bei dem sich nichts ändern lässt. Deswegen änderte sich das Logo auch nicht. Ein Ändern der Position wäre ohnehin nicht möglich gewesen. Nur ein Austauschen der Grafik...

Ich werde nächste Woche einen Praktikanten anweisen, alle Designs so abzuändern, dass man wenigstens überall ein Logo einfügen kann...



Okay dann ist wohl meine liste Hinfällig!

http://support.forenking.com/ftopic-1152.html


Autor: christian Verfasst am: 18.03.2011 21:58 Titel:
Hi,

unser Praktikant meinte heute, dass es beim Design "BlackSoul" doch geht. Und ein Test in deinem Forum eben, besätigte dies. Ich habe das Logo bereits eingebaut...

Ich glaube du hattest die Adresse bei der Hintergrundgrafik heineinkopiert...


Autor: king Verfasst am: 22.03.2011 10:24 Titel:
Ja, mittlerweile hab ich es gesehen!! Danke schon mal Smile

ahm.. Für den Fall, wenn ich es wechseln möchte.. DIRECT-Link, richtig?


Autor: marco3294 Verfasst am: 22.03.2011 13:22 Titel:
king hat Folgendes geschrieben:

ahm.. Für den Fall, wenn ich es wechseln möchte.. DIRECT-Link, richtig?

Wenn du das Logo meinst, dann ja.
Einfach die URL des Bildes mit http:// voran reinkopieren.
In diesem Supportforum wäre es beispielsweise
Code:
http://www.forenking.com/html/images/header_left.jpg


Autor: king Verfasst am: 25.03.2011 02:27 Titel:
HIIIIILFE !!

jetzt hab ich mich mal selbst drangemacht und schon wieder die kacke am dampfen!

dieses Bild wollte ich gg das erste austauschen, weil leicht verändert:

http://img683.imageshack.us/img683/9624/berschriftforenkingjpeg.jpg

es war/ist der "Direct"-code. MEHR hab ich NICHT gemacht!!!!

dann war der hintergrund auf einmal hell und die ganze Formatierung im Ar...
daraufhin hab ich wenigstens noch den Hintergrund wieder schwarz gemacht, also nur im Feld "Hintergrundfarbe" den Farbcode 00000 eingegeben. Dennoch ist die Formatierung komplett weg.

Könnt Ihr mir bitte nochmal helfen? So doof kann ich doch nicht sein.

Mehr als oben angegeben hab ich NICHT verändert!!! Wie kann das sein?

Es schaut an meinem Monitor jetzt so aus:



und das Logo wurde NICHT abgeändert!! Crying or Very sad Crying or Very sad Crying or Very sad

ich komm mir jetzt richtig blöd vor!!! Evil or Very Mad

wenn ihr irgendwelche daten braucht, zögert nicht!

king


Autor: marco3294 Verfasst am: 25.03.2011 15:20 Titel:
Hi,

du hattest wohl aus Versehen in den Einstellungen für das Design nicht nur das "Logo"-Feld, sondern auch das "Stylesheet"-Feld überschrieben; somit konnte das angegebene Stylesheet nicht gefunden werden und das Forum war so "unförmig".

Ich hab' das jetzt für dich geändert - dürfte nun alles so funktionieren, die du das wolltest.


Autor: king Verfasst am: 25.03.2011 20:56 Titel:
das bild ist noch das alte, obwohl ich das richtige gepostet hab, das mit den beiden verchromten Bats außen dran.

vielen dank für deine Hilfe! da ich in der Gestaltung der einzelnen Elemente keine Erfahrung hab und einfach nicht nur rumspielen kann, komm ich auch nicht dazu, Erfahrungen zu sammeln.
Aber ich glaub ich mach einfach noch ein Forum auf, zum Testen und Ausprobieren.. dann kann ich mich mal austoben..
es geht ja nicht an, daß für mich jede (aus eurer Sicht) Kleinigkeit zum chinesischen Dorf wird, wo ich gar nix versteh und begreife...

ich kapier es nicht... ich bin mir wirklich sicher, nur das Bild überschrieben zu haben. Du mußt es wissen, du hast mich ja gerettet.. Hab ich wirklich so´n stuß gemacht?

Auf jeden Fall noch einmal DANKE DANKE DANKE !!!! Wink


Autor: marco3294 Verfasst am: 25.03.2011 22:00 Titel:
Hi,

also an deinem Bild hatte ich nichts geändert - nur den Pfad zur CSS Datei wieder richtig eingetragen - da hattest du scheinbar beim Bearbeiten des Hintergrunds die URL mitten in den Namen der CSS Datei kopiert; kann ja mal passieren Wink
Ich hab' dir jetzt die gepostete URL eingefügt.
Zur Erklärung: Du musst nichts tun, als einfach nur die URL zur Grafik in das letzte Eingabefeld kopieren.

Wenn was schief geht, meld' dich einfach wieder hier. Smile


Autor: king Verfasst am: 25.03.2011 22:29 Titel:
viiiiielen Dank !! habs grad gesehen! Laughing Laughing Laughing Laughing Laughing Laughing Laughing



© 2005 print topic mod



Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group