Photoalbum     

support.forenking.com
   Supportforum Foren-Übersicht -> Support (Adminstration allgemein)
Autor: Gast Verfasst am: 13.02.2010 17:12 Titel: Neusten Beitrag anzeigen
Wenn neue Beiträge geschrieben wurden, klicke ich auf den kleinen schwarzen Pfeil und dem orangen Blatt vor diesen Beiträgen. Dann sollte mir eigentlich der neueste Beitrag angezeigt werden, tut es aber nicht. Es wird immer der erste Beitrag angezeigt. Crying or Very sad Das nervt, kann man das ändern? habe ich was falsch einegstellt?
Ich habe es mit IE probiert und auch mit Forefox. Geht bei beiden nicht.


Autor: Admiral Storm Verfasst am: 13.02.2010 17:56 Titel:
könntest du mal bitte forenlink geben ^^


Autor: Gast Verfasst am: 13.02.2010 18:18 Titel:
Sorry, hier ist er:

http://frauenstammtisch.forenking.com/index.php

Funktioniert ürbigens auch hier nicht mit dem neuesten Beitrag anzeigen. Confused


Autor: Admiral Storm Verfasst am: 13.02.2010 18:54 Titel:
sorry bei mir läuft das selstsamer alles normal es kan aber auch am template leigen von meiner seite ist das kein fehler ....


Autor: Gast Verfasst am: 13.02.2010 19:16 Titel:
Erst mal danke für die schnelle Antwort.
Komische Sache. Wir haben erst gedacht, es liegt am Browser. Daran liegt es aber nicht, nutzen IE und/oder Mozilla.
Aber wie geschrieben, hier im Support klappt es auch nicht. Es zeigt beim klicken grundästzlich den ersten und nicht den neuesten Beitrag an.


Autor: Admiral Storm Verfasst am: 14.02.2010 12:14 Titel:
bei mir funktonirts ..... sehr seltsam sowas hatte ich noch nie ^^


Autor: Gast Verfasst am: 14.02.2010 13:16 Titel:
Ich hoffe, dass wir auch das gleiche meinen. Also noch mal ganz langsam. Wink
Wenn ich mir hier eingeloggt habe, klicke ich auf „Beiträge, seit dem letzten Besuch anzeigen“. Dann werden die neuesten Beiträge aufgelistet. Klicke ich dann auf den kleinen schwarzen Pfeil mit dem blauen Blatt vor so einem neuen Beitrag, erscheint grundsätzlich der erste Beitrag. Und das ist wirklich nur hier bei euch so. In den anderen Foren, die ich kenne, klappt es, dass man dann auf den neuesten Beitrag gelangt.
Am Style kann es auch nicht liegen, wir haben alle möglichen Varianten probiert.


Autor: Admiral Storm Verfasst am: 14.02.2010 19:25 Titel:
mmmm gut benutze bitte immer der hinter den namen steht der geht, der rechts neben das symbol neuer beitrag ist geht leider net warum weis wieder mal nur der server ^^


Autor: Gast Verfasst am: 14.02.2010 19:45 Titel:
Dann frag doch bitte mal den Server, wieos, weshalb, warum....... Wink

Der Pfeil hinter dem Namen geht zwar, aber nur bis zum allerletzten Beitrag. Muss ich also auch wieder zurück scrollen und schauen, ob mehrere neue Beiträge da sind. Rolling Eyes Das ist echt nervend. Wenn ich ein neues Forum eröffne und die Mitglieder Funktionen benutzen, die nicht funktionieren, ist das auch nicht gerade super. Crying or Very sad
Das das hier von den anderen noch nicht bemängelt wurde, ist mir schleierhaft. Shocked

Trotzdem vielen Dank für die schnelle Hilfe, vielleicht hat der große Chef eine Möglichkeit, das wieder auf die Reihe zu bekommen. Very Happy


Autor: Gast Verfasst am: 15.02.2010 18:19 Titel:
Übrigens ist das Problem gar nicht so neu. Im nachfolgenden Link bitte die letzten 3 Beiträge lesen:

http://support.forenking.com/ftopic-8.html&highlight=administration

Das Problem besteht schon 4 Jahre !! und der Programmierer scheint immer noch zu suchen. Vielleicht kann ihm jemand suchen helfen, damit das Problem aus der Welt geschafft wird.


Autor: Admiral Storm Verfasst am: 15.02.2010 21:09 Titel:
vieleicht wird es man auch nie finden weil das alles nicht so einfach ist

zu dem hat forenking im lauf der zeit den php code so geändert das es dauert den fehler zu finden. zu dem ist es eh in lauf der zeit sicher geplant das alles auf phpbb3 umzustellen ^^ ist nur ne vermutung von mir!!!!


Autor: Gast Verfasst am: 15.02.2010 22:23 Titel:
Ich denke mal, ein Programmierer weiß wo er suchen muss. Das Problem ist untern Tisch gekehrt worden, wahrscheinlich weil es keinen interessiert.

Aber sag mal, bist der der Einzigste hier, der Antwort auf die Fragen gibt? Gibts hier keinen Chef? Nicht falsch verstehen, ich bin schon froh, wenn überhaupt jemand antwortet, aber mich würde auch die Meinung des Forenchefs interessieren.


Autor: Aldi Verfasst am: 16.02.2010 03:35 Titel:
Wenn ich mal was anmerken darf:

sunny hat Folgendes geschrieben:
Aber wie geschrieben, hier im Support klappt es auch nicht. Es zeigt beim klicken grundästzlich den ersten und nicht den neuesten Beitrag an.


... und hier klappt es ja definitiv, bei mir zumindest. Und bei Andreas in Deinem Forum ja auch.

Der Link in dem alten Beitrag bezieht sich auf was anderes. Das Problem habe ich allerdings weder hier, noch in meinem eigenen, und das in jedem Browser. Scheint also definitiv ein lokales Problem zu sein.

Wäre daher vielleicht interessant, ob denn der richtige Link in der Statusleiste vom Browser angezeigt wird, wenn man drüber geht (nicht klicken). Müsste ja nach dem Schema http://forum.forenking.com/fpostxxxx.html#xxxx sein. Vielleicht ist es ein Redirect, der von deinen Browsern nicht verarbeitet werden kann.


Autor: Gast Verfasst am: 17.02.2010 19:14 Titel:
Naja, und ich habe diese Problem nur hier und jetzt in meinem neuen Forum, in allen anderen Foren gibt es keine Probleme. Am Browser liegt es nicht, wir haben es mit IE und Mozilla probiert.
Wenn ich auf eine Kategorie klicke, steht in der Statusleiste z.Bsp. : http://frauenstammtisch.forenking.com/forum-1.html


Autor: Gast Verfasst am: 19.02.2010 20:39 Titel:
Sorry, Aldi, war der falsche Link. Klicke ich auf den Pfeil, wird angezeigt:
http://Forum.forenking.com/ftopic-32.html&view=newest.



© 2005 print topic mod



Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group