FAQ Suchen Mitgliederliste Benutzergruppen Profil Einloggen, um private Nachrichten zu lesen Registrieren Login

     Photoalbum     
Serverumzug (Problem Theard)
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Adminstration allgemein)
Das Thema drucken | Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Admiral Storm
Supporter
Supporter


Offline

Anmeldedatum: 07.07.2007
Beiträge: 675
Wohnort: Upgant-Schott

BeitragVerfasst am: 29.06.2010 09:57    Titel: Serverumzug (Problem Theard) Antworten mit Zitat

Zitat:
Hallo,

am Donnerstag den 1. Juli 2010 wird Forenking.com auf einen anderen Server umziehen.

An diesem Tag kann es zu längeren Ausfällen des Forenservices kommen.
Wir bitten um Ihr Verständnis!

Ihr Team von Forenking.com


Für die die ihre Mails auch so selten nachschauen wie ich ! ^^
_________________
KEIN SUPPORT PER PN!
Bei Fragen bitte immer die Adresse zum Forum angeben.




Zuletzt bearbeitet von Admiral Storm am 02.07.2010 09:58, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Gast






BeitragVerfasst am: 02.07.2010 06:36    Titel: Antworten mit Zitat

Auf Christians Beschreibung im Thread http://support.forenking.com/ftopic-1367.html kann man leider nicht direkt antworten, daher mach ich das mal hier Very Happy :

Muss diese Anleitung von allen Mitgliedern meines Forums durchgeführt werden ?
Falls ja, ein Kontakt zu ihnen besteht nur über das Forum, das nicht funktioniert. Sie werden also nie erfahren, wie sie vorgehen müssen.
Question
Nach oben
Gast






BeitragVerfasst am: 02.07.2010 07:26    Titel: Antworten mit Zitat

Ich wollte jetzt eine Massenmail senden, damit all die informiert sind, die nicht ins Forum kommen. Nach Absenden der Mail kam folgende Warnung:

Warning: include_once(_sysconfig.php) [function.include-once]: failed to open stream: No such file or directory in /home/www/web2/html/includes/emailer.php on line 199

Warning: include_once() [function.include]: Failed opening '_sysconfig.php' for inclusion (include_path='.') in /home/www/web2/html/includes/emailer.php on line 199

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web2/html/includes/emailer.php:199) in /home/www/web2/html/admin/page_header_admin.php on line 143

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web2/html/includes/emailer.php:199) in /home/www/web2/html/admin/page_header_admin.php on line 145

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web2/html/includes/emailer.php:199) in /home/www/web2/html/admin/page_header_admin.php on line 146

Ist die Mail nun raus oder nicht????
Nach oben
Admiral Storm
Supporter
Supporter


Offline

Anmeldedatum: 07.07.2007
Beiträge: 675
Wohnort: Upgant-Schott

BeitragVerfasst am: 02.07.2010 09:35    Titel: Antworten mit Zitat

sorry gestern kahms zum ausfall des gesmaten server. daran war leider unser server host schuld sende am besten die mail nochmal !


nein es müssen nicht alle user diese tun aber es ist zu empfehlen. bitte seid nicht böse wenn hier und da paar fehler drin sind wir arbeiten dran ^^
_________________
KEIN SUPPORT PER PN!
Bei Fragen bitte immer die Adresse zum Forum angeben.


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Gast






BeitragVerfasst am: 02.07.2010 11:16    Titel: Antworten mit Zitat

Admiral Storm hat Folgendes geschrieben:
nein es müssen nicht alle user diese tun aber es ist zu empfehlen.

Question Question Question
Es müssen nicht alle, aber es ist zu empfehlen ?
Ich verstehe das leider nicht.

Momentan erscheint beim Aufrufen meines Forums:

Zitat:
Objekt nicht gefunden!
Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 404
marie-antoinette.forenking.com
Fri Jul 2 11:13:50 2010
Apache/2.2.8 (Linux/SUSE)

Da ich von hier aus (Arbeit) die von Christian empfohlene Anleitung nicht durchführen kann, werd ich das später von daheim aus machen.

Meine Frage war allerdings, ob das Forum dann FÜR ALLE wieder erreichbar ist, sobald ICH die o.g. Anleitung befolgt habe.
Oder ob alle meine Mitglieder diese Anleitung befolgen müssen - was umständlich, nein sogar unmöglich ist, denn sie wissen ja gar nichts von dieser Anleitung.

Weißt du, wie ich das meine ?
Ist das nicht anders zu regeln, ohne dass sämtlichen Mitgliedern Umstände entstehen ?

Danke.
Nach oben
Admiral Storm
Supporter
Supporter


Offline

Anmeldedatum: 07.07.2007
Beiträge: 675
Wohnort: Upgant-Schott

BeitragVerfasst am: 02.07.2010 12:50    Titel: Antworten mit Zitat

ich erreiche dein forum daher werde ich mich via server als admin einloggen und ne rm schreiben für dich ^^

am besten du bersogts dir cccleaner und löschts mit den programm dein cache. es liegt am browser das die meldung kommt ..... bei mir ist die auch ab und zu da. leigt am dns
_________________
KEIN SUPPORT PER PN!
Bei Fragen bitte immer die Adresse zum Forum angeben.


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 02.07.2010 13:07    Titel: Antworten mit Zitat

Hallo,

@la Reine: Das, was ich in der Anleitung geschrieben habe, ist nur dann nötig, wenn man gleich nach dem Umzug das Forum wieder sehen möchte... Dein PC speichert alle Server-Adressen zwischen, wenn er diese einmal aufgerufen hat. Nach 24 Stunden werden diese Adressen dann gelöscht und neu geholt, wenn man die Adresse erneut eingibt. Damit das Forum für die Forenadmins allerdings sofort wieder erreichbar war, habe ich euch diese Anleitung geschrieben, in der steht, wie ihr die Server-Adressen löschen könnt...

Alle deine User sollten jetzt bereits das Forum erreichen können, selbst wenn diese die Anleitung von mir nicht befolgt haben...
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
Gast






BeitragVerfasst am: 02.07.2010 13:10    Titel: Antworten mit Zitat

Mail ist rausgegangen, schon beim ersten Mal. Very Happy
Bei mir sind fast alle User ohne Probleme wieder ins Forum gekommen.

Danke für eure Bemühungen. Very Happy
Nach oben
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 02.07.2010 13:10    Titel: Antworten mit Zitat

@sunny: Ja, die E-Mail wurde gesendet. Nur unser Werbetext am Ende der Mails konnte nicht angehängt werden Wink

Ich habe den Fehler nun behoben...
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
Gast






BeitragVerfasst am: 02.07.2010 13:43    Titel: Antworten mit Zitat

Ah, vielen Dank, daheim bei meinem PC funktioniert es. Hab es gerade überprüft.
*zwinker zu Admiral*: daheim hab ich den himmlischen CCleaner Very Happy , nur leider bei der Arbeit nicht... da geht sowas mangels fehlender Adminrechte nicht Wink

@ Christian:
Danke nochmal fürs Erklären.
Da bin ich beruhigt, dass es für alle von selbst wieder gehen müsste.

Was bringt der neue Server denn ?
Gibt es Änderungen ?

Vielen Dank für eure steten Bemühungen Very Happy
Nach oben
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 02.07.2010 13:54    Titel: Antworten mit Zitat

Für euch ist glaube ich nicht allzu viel Unterschied zwischen dem neuen und dem alten Server zu erkennen. Ein bisschen schneller sollte er sein.

Da Forenking.com und einige andere Foren- und Blogprojekte jetzt ganz an mich übergehen, mussten diese umziehen. Und da ich nicht in ein paar Monaten wieder umziehen möchte, habe ich mir einen weiteren Hochleistungsserver besorgt. Auf den kann ich dann alle Foren- und Blogprojekte tun und so kosten sparen, weil die Server gar nicht so billig sind. Und vielleicht schaut dann am Monatsende sogar irgendwann mal was für mich heraus Wink
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
Admiral Storm
Supporter
Supporter


Offline

Anmeldedatum: 07.07.2007
Beiträge: 675
Wohnort: Upgant-Schott

BeitragVerfasst am: 02.07.2010 14:15    Titel: Antworten mit Zitat

jo chris ich glaube dank der neuen änderungen mit Foren verstecken werden bald die userzahlen steigen !

das solltest auch unbedingt auf der startseite erwähnen ^^
_________________
KEIN SUPPORT PER PN!
Bei Fragen bitte immer die Adresse zum Forum angeben.


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
White



Offline

Anmeldedatum: 29.03.2009
Beiträge: 8

BeitragVerfasst am: 05.07.2010 11:07    Titel: Werbefrei schalten nicht mehr nötig ab 1.7.10 ? Antworten mit Zitat

Hallo,

dadurch, dass nun mehr Kategorien freigeschaltet werden
können, ist doch das freischalten von "Werbefrei" nicht mehr nötig. oder?

Leider hat Afendis/Libereco nun doch das Geld abgebucht diesen Monat, und Werbung ist
die ganze Zeit drin (nicht bloß stündlich).

Eine Mail wurde an Afendis/Libereco bereits versandt.

MFG

Rose
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Admiral Storm
Supporter
Supporter


Offline

Anmeldedatum: 07.07.2007
Beiträge: 675
Wohnort: Upgant-Schott

BeitragVerfasst am: 05.07.2010 12:03    Titel: Antworten mit Zitat

Könnte ich bitte dein Forenurl haben !
Ich werde chris bescheid geben !
_________________
KEIN SUPPORT PER PN!
Bei Fragen bitte immer die Adresse zum Forum angeben.


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 05.07.2010 12:45    Titel: Antworten mit Zitat

Hallo,

mit der stündlichen Werbung waren die Layer gemeint, die in über die Seite fahren und weggeklickt werden müssen. Diese sollten nur einmal pro Stunde erscheinen...

Die andere Werbrung erscheint natürlich immer außer man hat sein Forum werbefrei schalten lassen.

An welchem Tag hast du dein Forum werbefrei geschaltet? Libereco wird dir das Geld nicht mehr zurückschicken, wenn die das Geld bereits abgebucht haben. Aber du kannst dein Abo gleich kündigen über deinen Forenadminbereich...

Sag' mir bitte nur noch dein Zahldatum und deine Forenadresse, damit ich die Werbung bei dir verschwinden lasse...
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Adminstration allgemein) Alle Zeiten sind GMT + 2 Stunden
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group