Photoalbum     

support.forenking.com
   Supportforum Foren-Übersicht -> Support (Adminstration allgemein)
Autor: king Verfasst am: 31.03.2011 21:13 Titel: FOREN-CITY BACKUP hier einspielen
Ok, nachdem ich mir den anderen Thread von mir für die Designs behalten möchte, schreib ich den anderen Teil nun in einen eigenen Thread.

Ihr hattet geschrieben, daß ihr selbst bald Backups von Foren-city-Foren anbietet.

Wie sieht denn der Stand der dinge aus? Nicht daß ich drängeln will, aber nach einem erneuten Ausfall über 4 Tage ("too many connections" auf weißem Bildschirm) und einem Ausbleiben der versprochenen Erstellung des Backups von foren-hilfe.de brauche ich nun dringend eure Hilfe.

immer mehr Mitglieder bleiben meinem Forum fern. Derzeit sind grad mal 7 mitrübergewandert... Das wird sicher nicht viel mehr, wenn ich den alten Inhalt nicht bieten kann.
Ich hab das Forum auf Minimal-Ausstattung gehalten, damit nicht zuviel Neue Beiträge ERNEUT gelöscht werden.

Könnt ihr mir JETZT helfen?

Ich gebe Euch alle daten, die ihr braucht!!

liebe grüße


Autor: christian Verfasst am: 31.03.2011 22:19 Titel:
Hallo,

wir arbeiten gerade daran, so schnell, wie möglich...
Leider wurden auch wir durch den Ausfall bei Foren-City.de aufgehalten.

Wir rechnen derzeit damit, dass der Importer nächste Woche bis Mittwoch oder Freitag fertig ist.

Du könntest uns allerdings dabei untersützen. Wir können derzeit kein Forum bei Foren-City erstellen, da die Anmeldung nicht mehr funktioniert. Deshalb können wir den Importer auch nicht richtig testen.
Wir wären dir sehr dankbar, wenn du uns die Adresse deines Forums bei Foren-City.de und deine Zugangsdaten dafür in einer Privaten Nachricht zukommen lassen könntest.
Wir versprechen dir, nichts an deinem Forum zu ändern. Auch nicht an deinem Forum bei Forenking. Wir testen nur den Importer in unseren Testforen...


Autor: king Verfasst am: 01.04.2011 09:57 Titel:
christian, du hast die PN !! Very Happy Very Happy

vielen, vielen Dank!!!!!


Autor: king Verfasst am: 02.04.2011 01:06 Titel:
eine andere Frage hab ich auch noch:

durch den Ausfall hab ich festgestellt, daß jetzt im alten Forum die Umlaute "ä,ö.ü" wie ß im html-stil angezeigt werden. Wird durch das Backup die richtige Darstellung automatisch wiederhergestellt oder bleibt das so wie es jetzt ist?


Autor: christian Verfasst am: 02.04.2011 13:03 Titel:
Hallo,

wir hatten uns schon gewundert, warum es Zeichensatzprobleme in deinem Forum gibt. Wenn das natürlich nicht beabsichtigt war, werden wir versuchen diese Zeichen beim Importieren wiederherzustellen...


Autor: christian Verfasst am: 05.04.2011 23:07 Titel:
Hallo,

wenn alles so läuft, wie geplant, dann ist der Forenimporter morgen Abend fertig und einsatzbereit.

Wir müssen morgen noch ein paar Tests machen und noch ein paar Kleinigkeiten ändern, aber sonst sind wir eigentlich fertig... Wink


Autor: king Verfasst am: 06.04.2011 00:02 Titel:
JJAAAAAAAAA DAS IST MAL NE GEILE NACHRICHT !!!!!!!!

Christian, ich liebe Euch!!!! Ich bin Euch SOOOOO dankbar für Euren Einsatz!!!!!

Freu mich schon sehr darauf, auf Eurer Plattform weiterzumachen!!

Erwin


Autor: Gast Verfasst am: 06.04.2011 15:03 Titel:
Wenn ich hier gerade lese, welche argen Probleme es derzeit bei Foren-City gibt, dann bin ich umso glücklicher, schon vor langer Zeit zu Forenking gewechselt zu sein Very Happy

Willkommen bei Forenking, lieber king !
Ich hab den Wechsel nicht bereut.


Autor: christian Verfasst am: 06.04.2011 22:55 Titel:
Hallo,

ich muss dich wohl doch leider auf morgen oder Freitag Abend vertrösten, da es bei unseren letzten Tests Probleme gab, die durch einen Ausfall von Foren-City verursacht wurden...

Dieser Ausfall von Foren-City führte dazu, dass nur ein kleiner Teil deines Forums übertragen werden konnte. Ich hoffe dass es morgen besser ist...

Sorry!


Autor: christian Verfasst am: 08.04.2011 21:44 Titel:
Hallo king,

wir übernehmen den Import deines Forums für dich, da wir damit gleich noch einmal das neue System testen können. Der Import wird ca. 24 bis 48 Stunden dauern, da wir diesen aufteilen müssen, weil Foren-city immer wieder ausfällt...

Ich hoffe das ist okay so.
Dürfen wir das daraus erstellte Backup dann gleich in deinem Forum einspielen und alle bisherigen Einträge löschen?


Autor: king Verfasst am: 09.04.2011 00:47 Titel:
ja klar !! was immer nötig ist!!! cheers cheers cheers king


Autor: king Verfasst am: 11.04.2011 20:30 Titel:
JUHUUUUU !!!!

Tausend Dank all denen, die meinen Seelenfrieden wieder hergestellt haben!!
Ich bin sehr sehr glücklich über Eure Hilfe und den Umstand, daß ich hier her gefunden hab. (war ja eigentlich zufall, da ich einfach mal gegoogelt hatte und dabei Euer Name fiel)
Allerdings hab ich doch eine Frage an Euch: Kann es sein, daß der Inhalt auf das falsche Forum gespielt wurde? Es sollte ja auf www.incognito-costumes.forenking.com aufgespielt werden.
Da der Foren-Inhalt auf dem Forum-Namen "Marco.forenking.com" aufgespielt wurde, brauch ich natürlich wieder meinen Themen-Namen "incognito-costumes".

Das kann nur vom Support geändert werden. Es sollte aber nicht nur der Foren-Name so klingen, sondern - am wichtigsten - auch die URL :
www.incognito-costumes.forenking.com.

Ich hatte dir, Christian, ja die Adresse vom neuen Forum per PN mit den Zugangsdaten geschickt.

Außerdem hatte ich auf der incognito-costumes.forenking.com Seite bereits die WERBEFREI- Option gebucht und bezahlt!!!!
auf der neuen Seite "marco.forenking.com" erscheint natürlich wieder die Werbung...

Kannst du das bitte noch bewerkstelligen?

lg king

Zuletzt bearbeitet von king am 11.04.2011 20:52, insgesamt einmal bearbeitet


Autor: Admiral Storm Verfasst am: 11.04.2011 20:52 Titel:
http://incognito-costumes.forenking.com/ ist das dein Forum ??? weil dan war einer schneller als ich ^^


Autor: king Verfasst am: 11.04.2011 20:54 Titel:
jjjjep ! ;D richtig.


Autor: Admiral Storm Verfasst am: 11.04.2011 20:57 Titel:
ah okay nun sehe ich erst was du meinst mmm sehr interessant ich finde dein marco forum nicht im admin bereich ich werde doch mal chris informieren ! ^^


Autor: king Verfasst am: 11.04.2011 20:59 Titel:
ich hab das andere schon mal etwas angepasst, aber jetzt wieder rückgängig gemacht, damit ihr es leichter unterscheiden könnt...

aber mach dir keinen kopf, ich finds witzig Smile


Autor: christian Verfasst am: 11.04.2011 21:48 Titel:
Hallo,

sollen wir dein altes Forum dann löschen oder umbenennen?

Wie bist du eigentlich auf marco.forenking.com gekommen? Das war doch unser Testforum Wink


Autor: king Verfasst am: 11.04.2011 22:25 Titel:
ich hab die mail bekommen, daß der import fertiggestellt wurde und ich nun die Einstellungen bzw. die Konfiguration nun vornehmen soll Smile Mit dem Link zu dem Forum... hehe

wie es euch lieber ist... hauptsache ich behalte meine URL www.incognito-costumes.forenking.com

wenn es keine Umstände bereitet, kannst du das backup auf das schon bestehende einspielen?

king


Autor: christian Verfasst am: 11.04.2011 22:40 Titel:
Hmm... die Mail hätte eigentlich an uns gehen sollen, ich hatte mich schon gewundert, warum ich keine bekommen habe... Wink

Das Testforum wurde jetzt umbenannt. Das Forum, das dort vorher lief, läuft nun unter incognito-test.forenking.com, wo vorher dein Testforum zu finden war. Das habe ich gelöscht. Bitte auch das Forum löschen, wenn du es nicht mehr brauchst.

Ein Einspielen in das aktuelle Forum ist leider nicht möglich, da es hier Probleme mit den IDs bei den Benutzern, Themen, Beiträgen und Foren geben würde...


Autor: king Verfasst am: 11.04.2011 23:00 Titel:
ah... ok...

ich probier gleich ein bisserl rum! geb dir dann bescheid!


Autor: king Verfasst am: 11.04.2011 23:04 Titel:
ok, der link funzt !!! Very Happy Very Happy Very Happy Very Happy

Hey Christian, wenn du mal nach München kommst, dann bist du verpflichtet, dich bei mir zu melden..

dann lad ich dich auf einige Bier ein!!!!!!!!! Laughing Laughing Laughing Laughing

Irgendwie möcht ich mich bedanken!!!


Autor: christian Verfasst am: 11.04.2011 23:09 Titel:
Cool... Wink


Autor: king Verfasst am: 11.04.2011 23:11 Titel:
solltest dir allerdings mein forum merken, da ich, wenn alles klappt, im Support-Forum ja nicht allzu oft unterwegs sein will...hehe

king


Autor: king Verfasst am: 11.04.2011 23:12 Titel:
wie machen wir das jetzt mit der bezahlten werbefreiheit?


Autor: christian Verfasst am: 11.04.2011 23:13 Titel:
Was meinst du?


Autor: king Verfasst am: 11.04.2011 23:15 Titel:
ich hatte im ersten Anlauf Werbefreiheit geschaltet und bezahlt.. deswegen war da auch kein Werbebanner mehr zu sehen.

Muß ich das jetzt nochmal bezahlen?


Autor: king Verfasst am: 12.04.2011 08:35 Titel:
Ok, wollte jetzt nicht warten.. Hab die werbefreiheit nochmal aktiviert.


Autor: christian Verfasst am: 12.04.2011 10:28 Titel:
Achso. Ich habe dir nun die restlichen Monate des anderen Forums nun noch gutgeschrieben. Die Werbefreiheit in deinem Forum gilt jetzt bis zum 01.03.2013.


Autor: king Verfasst am: 12.04.2011 14:27 Titel:
Super! Du bist wirklich der beste!! Echt, so einen Web-Support hab ich noch nicht erlebt!! Och werd euch auf meiner HP verlinken!


Autor: king Verfasst am: 13.04.2011 22:56 Titel:
Ich hab jetzt aus versehen die automatische Mail mit dem Weiterleitungslink gelöscht, den ich in das alte Forum importieren sollte.

Könnt Ihr mir den bitte noch einmal posten oder schicken?

und in welches Feld soll ich ihn posten?


Autor: christian Verfasst am: 14.04.2011 12:39 Titel:
Hier noch einmal der Link:
http://www.forenking.com/importer/?step=5&id=1


Autor: king Verfasst am: 14.04.2011 16:20 Titel:
aaah... jetzt leitet mich der text auf die startseite von forenking.com...

kann ich das nochmal rückgängig machen, obwohl ich doch automatisch weitergeleitet werde? Ich wollte es ja nur mal vorab ausprobieren. Die Leute sollen ja noch die Möglichkeit haben, ihre PNs zu safen..


Autor: christian Verfasst am: 14.04.2011 17:41 Titel:
Ich habe den Code nun für dich entfernt. Die Besucher werden jetzt nicht mehr weitergeleitet.

Wie ich durch dich gerade gesehen habe, enthielt der Code einen kleinen Fehler. Es fehlte eine Zahl, die dafür sorgen sollte, dass die Besucher deines alten Forums direkt in dein neues Weitergeleitet werden. Das wird künftig funktionieren, wenn du den neuen Code wieder über den Link holst, den ich dir heute schon gepostet habe...


Autor: king Verfasst am: 14.04.2011 19:54 Titel:
Super. Danke dir! Ich werd jetzt aber noch etwas warten.


Autor: Robert FCC Verfasst am: 27.04.2011 22:39 Titel:
Hallöchen!

Ich habe mal versucht mein Forum von foren city zu euch zu importieren.
Dort stand dann beenden den import nicht da es sonst zu fehlern kommt...

Nun hat das ewig gedauert, sodass ich die Seite zu gemacht habe...

Importiert der nun trotzdem weiter?

Bin da etwas blöde...

Danke!


Autor: christian Verfasst am: 27.04.2011 23:03 Titel:
Hallo,

ja, unser Importer arbeitet auch nach dem Schließen des Fensters weiter.
Muss er auch, weil Foren-City auch immer wieder einmal ausfällt und dann später weiter gemacht werden muss.

Du solltest eine E-Mail erhalten, sobald der Importer fertig ist...


Autor: Robert FCC Verfasst am: 28.04.2011 00:02 Titel:
Vielen Dank. Werden nun eigentlich ä ö ü ß wieder umgewandelt...
Bei den neuen Beiträgen sind es ja jetzt Fragezeichen an Stelle
der Umlaute und dem scharfen s...

Liebe Grüße.


Autor: christian Verfasst am: 28.04.2011 13:02 Titel:
Hallo,

ja, dieser Fehler wird von unserem Importer bei der Übertragung beachtet und korrigiert.

Der Import deines Forums steht gerade bei ca. 66%. Ich denke, dass es heute abend fertig sein wird...


Autor: christian Verfasst am: 28.04.2011 13:54 Titel:
So, der Import ist nun abgeschlossen. Du solltest eine Mail darüber erhalten haben, was als nächstes zu tun ist...

Da du offenbar andere Fragezeichen meintest als ich, habe ich dir gerade eine falsche Antwort gegeben. Bei den Fragezeichen, die du meintest, ist eine Rückkonvertierung in die jeweiligen Sonderzeichen nicht mehr möglich, da ja zwischen den einzelnen Fragezeichen nicht unterschieden werden kann. Hier hat Foren-City die Umlaute so oft "zerschossen", damit diese nicht mehr herstellbar sind...


Autor: Robert FCC Verfasst am: 28.04.2011 18:16 Titel:
Ja da sind teilweise die Fragezeichen aber das ist ja halb so wild, das wichtigeste ändere ich.

Habe aber leider keine Mail bekommen und frage hier daher mal lieber
nach was ich jetzt machen/beachten muss, bevor ich darin handwerke!

Liebe Grüße


Autor: christian Verfasst am: 28.04.2011 19:19 Titel:
Das bedeutet, dass deine E-Mail-Adresse des alten Forums nicht stimmt oder funktioniert. Laut dem Mailprotokoll wurde eine Mail versendet... Wink

Für dich gilt dieser Link: http://www.forenking.com/importer/?step=5&id=11


Autor: Robert FCC Verfasst am: 28.04.2011 21:02 Titel:
Dann habe recht herzlichen dank! Geile Sache, dass man hier die
"Macher" persönlich anschreiben und um Hilfe bitten kann! FETTES LOB!

Ich hoffe ihr haltet etwas länger durch. Seid jetzt schon das 3. Forum
wohin wir umziehen!

Liebe Grüße!

P.S. Die Mitglieder hat es ja übernommen. Kommen die mit ihren Passwörtern
rein oder muss ich neue verschicken?

Statt der Werbung oben steht ab und an

Warning: getimagesize(user/14611/avatare/541303991248.) [function.getimagesize]: failed to open stream: No such file or directory in /home/www/web1/html/viewtopic.php on line 932

Warning: getimagesize(user/14611/avatare/511303979833.) [function.getimagesize]: failed to open stream: No such file or directory in /home/www/web1/html/viewtopic.php on line 932

Warning: getimagesize(user/14611/avatare/111303979823.) [function.getimagesize]: failed to open stream: No such file or directory in /home/www/web1/html/viewtopic.php on line 932

Warning: getimagesize(user/14611/avatare/91303979826.) [function.getimagesize]: failed to open stream: No such file or directory in /home/www/web1/html/viewtopic.php on line 932

Warning: getimagesize(user/14611/avatare/191303979831.) [function.getimagesize]: failed to open stream: No such file or directory in /home/www/web1/html/viewtopic.php on line 932


Und die Absätze sind nich mehr da. Beim editieren steht dann immer </span> Muss ich das selber ändern weil es nicht anders machbar war?


Autor: christian Verfasst am: 29.04.2011 15:58 Titel:
Hallo,

da wir die Passwörter nicht auslesen können (das wäre eine riesige Sicherheitslücke) müssen alle Passwörter von den Mitglieder neu angefordert werden. Die "Passwort anfordern"-Funktion sendet den Mitglieder ja neue Passwörter zu, die dann nach dem Login im Profil wieder in das gewünschte Passwort abgeändert werden können.
Nur du als Admin hast dein Passwort noch, da wir dieses vom Import her wissen.

Kannst du mir bitte eine URL zu einem Beispiel geben, wo diese Fehlermeldungen erscheinen?

Und bitte auch ein Beispiel, wo die fehlerhaften Absätze sind...

Wir gedenken eigentlich noch länger unseren Service anzubieten. Bis jetzt braucht ihr euch also keine Sorgen zu machen Wink


Autor: catzini Verfasst am: 02.05.2011 11:52 Titel:
christian hat Folgendes geschrieben:

Wir gedenken eigentlich noch länger unseren Service anzubieten. Bis jetzt braucht ihr euch also keine Sorgen zu machen Wink

Sorry....hab hier mal kurz reingelesen.....und es geht leider nicht anders, ich MUSS es einfach noch mal sagen: Ihr seid so klasse, ich möchte nie im Leben ein anderes Forum haben als bei euch!
Also macht bloß weiter so!

Bin schon wieder weg..... Very Happy


Autor: Robert FCC Verfasst am: 19.06.2011 12:17 Titel:
Hallo ihr lieben. Endlich habe ich es soweit geschafft und so langsam kommen
die Ersten User rüber. Hatte vorher keine Zeit und gestern habe ich alles fertig gemacht. So nun ging es aber noch um die Komischen Anzeigen die wenn man
auf ein Forumsthema klickt anstatt des Werbebanners oben kommen:

Es sind PHP-Warnings. Scheint irgendwas mit Avataren zu tun zu haben.

So sieht ein warning zB aus:

Warning: getimagesize(user/14611/avatare/191303979831.) [function.getimagesize]: failed to open stream: No such file or directory in /home/www/web1/html/viewtopic.php on line 932

Liebe Grüße


Autor: christian Verfasst am: 19.06.2011 12:28 Titel:
Hi,

könntest du mir bitte eine Beispielseite nennen? Die, die ich gerade angesehen habe, hatten alle keine Fehlermeldung...


Autor: Robert FCC Verfasst am: 19.06.2011 13:32 Titel:
du musst bei mir mal auf ein paar seiten klicken im forum das erscheint
dann oben ganz gross. das kommt nicht immer.

blue-kaputtos.forenking.com

liebe grüße


Autor: Robert FCC Verfasst am: 19.06.2011 21:21 Titel:
also es kommt unter anderem unter > FCC Tippspiel > Plauderecke zum Tippspiel.

Dann müsste es oben so sein!


Autor: christian Verfasst am: 19.06.2011 23:34 Titel:
Offenbar tauchen diese Fehlermeldung immer nur beim ersten Ansehen eines Themas auf, denn bei mir ist auch bei diesem Thema keine zu sehen.
Ich habe diese Fehlermeldung aber jetzt ganz deaktiviert, sodass deine Mitglieder davon nichts mehr mitbekommen sollten.


Autor: Zeitgeist Verfasst am: 10.10.2011 15:43 Titel:
Hallo Forenking,

ich wollte hier mal über mein Problem berichten und hoffe das der Thread richtig ist und bzw. er auch noch gelesen wird.

Mein altes Forum bei foren-city.de ist schon lange nicht erreichbar, die Seite ist einfach weiß:

alluro.foren-city.de

Nun habe ich vorhin versucht die Daten zu importieren. Allerdings ist das Forum wie gesagt nicht zu erreichen und ich kann daher auch nicht auf sub silver umschalten.

Außerdem bekomme ich die Fehlermeldung "Der angegebene Benutzer hat keine Administrationsrechte" wenn ich mich mit den alten Daten des alten Forums anmelden will.

Kann ich den die Daten überhaupt importieren wenn das Forum nicht erreichbar ist? Und wie finde ich raus welches Passwort ich hatte?

Das wäre alles sehr wichtig für mich, da ich zwei Foren importieren möchte, die allerdings beide nicht erreichbar sind.



Ich würde mich über eine Antwort sehr freuen.

LG Zeitgeist


Autor: christian Verfasst am: 10.10.2011 17:23 Titel:
Hallo,

leider ist es nötig, dass das Forum erreichbar ist, denn auch unser System kann nur so die Daten kopieren.
Dein altes Passwort kannst du dort vermutlich nicht mehr anfordern. Stattdessen gehst du auf die Login-Seite des Forums und klickst dort auf "Passwort vergessen". Dann wird dir ein neues Zugesendet. Diese sollte dann auch schon funktionieren, wenn du Adminrechte hast.
Aber wie gesagt: Alles ist davon abhängig, ob das Forum erreichbar ist oder nicht...


Autor: Zeitgeist Verfasst am: 10.10.2011 19:00 Titel:
Erstmal danke für die Antwort.

Ich habe mich heute durch das Netz gekämpft um Antworten über diese ganze Schweinerei zu finden welche da vor sich geht, leider nur mit Infos bis März 2011.

Kennst du eventuell den neusten Stand oder jemand anderes hier? Das würde mich schon sehr interessieren.


Autor: christian Verfasst am: 10.10.2011 19:16 Titel:
Inwiefern meinst du den aktuellen Stand?
Soweit ich weiß, sind die Betreiber von Forencity nicht erreichbar und lassen den Service seit mehr als einem Jahr vor sich hindümpeln, was auch den Ausfall des System zur Folge hatte...
Ich nehme auch nicht an, dass das irgendwann wieder weitergeführt wird. Das ist allerdings nur meine Meinung.
Wir hatten auch schon versucht die Betreiber zu kontaktieren, sodass wir den Service einfach übernehmen können, aber es kam keine Antwort in den letzten 12 Monaten...


Autor: Zeitgeist Verfasst am: 10.10.2011 20:07 Titel:
Das ist einfach unglaublich. 5 1/2 Jahre altes, vollbepacktes Forum weg. Ich verstehe nicht das da nichts passiert, Name und Anschrift des Inhabers sind ja bekannt.

Ich würde sehr gerne bei euch weiter machen, daher wurmt mich das alles sehr.



© 2005 print topic mod



Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group