Photoalbum     

support.forenking.com
   Supportforum Foren-Übersicht -> Support (Designs & Templates)
Autor: Schleifer Verfasst am: 18.04.2011 19:40 Titel: Logo Problem
Habe mir eben das Forum zugelegt, würde aber jetzt gerne ein Logo einbauen. Ich hatte das System bzw. Forum schon mal und da hat es geklappt. Aber irgendwie will das jetzt nicht mehr klappen. Habe auch nach gelesen und gemacht wie hier beschrieben wurde mit der URl. Aber leider ohne Erfolg. Könnte mir da vielleicht einer helfen?


Wäre super wenn mir da einer bei helfen könnte.

Gruß


Autor: Schleifer Verfasst am: 18.04.2011 19:40 Titel:
hier die Links

subBlack da soll dieses Logo rein http://img810.imageshack.us/i/headerschwarz.jpg/

subSilver da soll dieses rein http://img560.imageshack.us/i/headerwei.jpg/

Der link zu meinem Forum ist dieser
http://vwmaniacsnrw.forenking.com/index.php


Autor: marco3294 Verfasst am: 19.04.2011 00:18 Titel:
Hi,

dieses Problem tritt öfter auf. Es muss darauf geachtet werden, dass die URL, die angegeben wird auch wirklich auf das Bild an sicht verlinkt und nicht auf eine Seite, die das Bild anzeigt.
Das kann man daran erkennen, dass unter der angegebenen URL nur das Bild und nichts sonst zu sehen sein darf.
In deinem Fall wären das die folgenden URLs:
Code:
http://img810.imageshack.us/img810/3696/headerschwarz.jpg
http://img560.imageshack.us/img560/3223/headerwei.jpg

Ich hab' diese dann mal bei dir eingefügt. Es funktioniert in deinem Forum nun.


Autor: Schleifer Verfasst am: 19.04.2011 05:34 Titel:
Super Danke Wink


Autor: Melbeatz Verfasst am: 20.08.2011 23:09 Titel:
hallo Smile

Ich poste hier einfach mal und hoffe das das passt Smile

Mein Problem:

Das Logo ist zwar drinnen, doch dort bleibt immer noch ein großes blaues feld und das verzieht mein Logo. Ich hab schon alles versucht -,-

Ich hab den Style scared2light



Ich hoffe ihr könnt mir weiterhelfen Smile

Danke und LG


Autor: Aldi Verfasst am: 21.08.2011 01:29 Titel:
Die Themes, die ein Logo erlauben, geben meist auch eine Größe vor. Und dein Logo scheint zu klein für das Theme zu sein, weshalb es gestreckt werden muss. Damit Christian mal nachschauen kann, schreib am besten mal noch deine Foren-URL.


Autor: Melbeatz Verfasst am: 21.08.2011 09:25 Titel:
http://emmerson-highschool.forenking.de/index.php


Autor: marco3294 Verfasst am: 21.08.2011 18:36 Titel:
Hi,

wenn du en Forum bei forenking.DE hast, dann wende dich doch bitte dort an die User.

Außerdem sieht dein Design dort sowieso ein wenig zerschossen aus, kann das sein? Razz



© 2005 print topic mod



Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group