Photoalbum     

support.forenking.com
   Supportforum Foren-Übersicht -> Support (Designs & Templates)
Autor: Glas Verfasst am: 22.08.2011 13:21 Titel: Logo probleme
Hai Marco,

ich krieg wiedermal mein Logo nicht drauf.

Auch nicht über upload.


Kannst mir einen Rat geben?


Autor: marco3294 Verfasst am: 22.08.2011 22:46 Titel:
Hi,

wenn du in den Einstellungen des von dir gewählten Styles bist, siehst du ganz weit unten ja einen Link "Logo hochladen >>>". Nach einem Klick auf diesen öffnet sich das Uploadfenster.
Hier kannst du eine Bilddatei von deinem eigenen Rechner auswählen und diese - wie in jedem anderen Web-Formular - hochladen.
Wichtig ist hierbei, dass du die Datei nicht nur auswählst, sondern anschließend auch auf "hochladen" klickst und wartest, bis die Seite komplett geladen hat.
Das Upload-Fenster sollte sich nun automatisch schließen, oder - falls dein Browser dies verhindert - eine Meldung über den erfolgreichen Upload des Bildes anzeigen.

Jetzt ist dein neues Logo schon eingefügt und alles abgespeichert. Wichtig ist jetzt nur noch, dass du am Texteingabgefbeld "Logo:" in den Einstellungen des Styles nichts mehr änderst, da dort automatisch der Pfad zum hochgeladenen Bild eingefügt wurde.


Autor: weslakeschrauber Verfasst am: 06.10.2013 15:58 Titel:
hallo
habe ebenfalls probleme mit dem logo. bis dato hatte ich das bild dazu bei instandgallery gespeichert . die haben nun anscheinend dicht gemacht habe es nun im eigenen forum
http://capri-spezial.forenking.com/index.php?sid=784bf26f4938d7a29bf545512eb1835e
im photoalbum unter dieser linkadresse gespeichert :
http://capri-spezial.forenking.com/album.php?dir=1&seite=3&zeilen=3&sort=0
und wollte dann wie vorher unter : allgemeines - konfiguration - beschreibung der seite- den link einfügen . leider ohne erfolg dann steht auf meiner startseite nur unter dem forumsnamen der linkname

habe auch wie in diversen anleitungen hier versucht unter styles/themes - nur unten in dem LOGO HOCHLADEN button den link einzufügen - ebenfalls ohne erfolg kann mir das mal bitte bitte bitte einer von euch machen ?
wenn es nötig ist das bild woanders zu speichern dann macht das bitte . vielen dank
gruß jörg

habe das bild auch noch im netz gespeichert unter

http://www.bilder-upload.eu/show.php?file=863bab-1381066297.jpg

und



Autor: Admiral Storm Verfasst am: 10.10.2013 10:22 Titel:
War mal so frei habs eingefügt, falls änderung einfach melden !



© 2005 print topic mod



Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group