FAQ Suchen Mitgliederliste Benutzergruppen Profil Einloggen, um private Nachrichten zu lesen Registrieren Login

     Photoalbum     
Forum seit kurzem langsam
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Adminstration allgemein)
Das Thema drucken | Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Gast






BeitragVerfasst am: 15.01.2008 13:12    Titel: Forum seit kurzem langsam Antworten mit Zitat

Hallo !

Ein User fragte mich, warum das Forum beim Posten, Öffnen, Wechseln der Seiten in letzter Zeit so langsam sei.
Gestern bemerkte ich das auch erstmals.
Bislang öffnete sich alles sehr schnell, eine Änderung meiner Internetverbindung erfolgte nicht.

Der User fragte, ob es vielleicht daran läge, dass ein anderer User letztens sehr große Bilder einstellte...

Ich bin aber selbst ratlos und wende mich daher an euch.
Wisst ihr einen Grund ?

Zumal ich heute z.B. keinerlei Probleme hatte, es lief alles bekannt schnell.
Gestern jedoch hingen die Seiten ewig.

Bourbonen-Forum

Gruß !
la Reine

P.S.:
Ist es möglich, dass das direkte Verlinken der youtube-Videos zu Verzögerungen führt ? Davon haben wir nämlich einige... Question
Nach oben
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 15.01.2008 16:15    Titel: Antworten mit Zitat

Hallo,

brauchen alle Seiten eures Forums so lange zum Laden?

Sollte das wieder auftreten, so teste bitte, ob es hier im Supportforum genauso lange dauert, denn es handelt sich überall um das gleiche System und wenn es an unserem Server liegt, müssten alle Foren gleich langsam sein...
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
Gast






BeitragVerfasst am: 16.01.2008 08:42    Titel: Antworten mit Zitat

Ok, ich werde das heute mal im Forum beobachten und auch die anderen User fragen, wie sie das empfinden.

Eins jedoch kann ich schon sagen: hier im Support-Forum ist mir das noch nicht aufgefallen.

Bis später !
la Reine
Nach oben
Gast






BeitragVerfasst am: 16.01.2008 15:19    Titel: Foren langsam? Antworten mit Zitat

Hallo,

es ist möglich, dass die Foren um die Nachmittagszeit für 10-15 Minuten recht "langsam" sind - ab und zu.

Das hat genau EINEN Grund:

Spam- und Harvester-Angriffe.

Diese werden natürlich alle von unseren Wächter-Scripten abgewehrt. Ihr werdet keinen einzigen Spam-Eintrag in Euren Foren finden. Aber alleine diese "Abwehr" kostet Server-Performance. Es kommen teils 500 Eintragsversuche PRO SEKUNDE rein.

Wir haben dazu ein entsprechendes Tool eingerichtet, wass bei einer zu starken Belastung die DB-Server "neu startet". Wenn dies noch 1 oder 2 mal gut geklappt hat, also auch der "Real-Test" erfolgreich verlief, DANN werden wir ein 2. Tool installieren.

Dieses 2. Tool filtert direkt auf "Apache-Ebene", also noch "vor" dem Server-Zugriff, alle Spam-Angriffe zuverlässig raus.

In den nächsten 7-10 Tagen wird dieses zusätzliche Tool dann installiert werden.

Dann haben wir "Sicherheit auf 3 Ebenen" und sind dann sicher, jegichen Spam auch OHNE Server-Belastung abwehren zu können. Razz

Aber nochmal zum Mitschreiben: Es macht überhaupt keinen Sinn, ein phpBB-Forum SELBER irgenwo zu hosten. Ich VERSPRECHE Euch, spätestens nach 2 Monaten könnt Ihr das wieder - frustriert - alles vom Webspace löschen.
Wenn IHR es nicht löscht, wird es GARANTIERT Euer Internet-Provider unterbinden. Denn alleine EIN Forum, welches täglich angegriffen wird, kann einen GANZEN SERVER lahmlegen. Und das wird kein Provider tolerieren.

Gruss

::koby:: Cool
Nach oben
Gast






BeitragVerfasst am: 17.01.2008 08:55    Titel: Re: Foren langsam? Antworten mit Zitat

koby hat Folgendes geschrieben:
Ihr werdet keinen einzigen Spam-Eintrag in Euren Foren finden.

Ja, das ist einfach wunderbar und wurde von meinen Usern schon lobend zur Kenntnis genommen Very Happy

In Bezug auf die stärkere Serverbelastung zur Nachmittagszeit, schau ich mal, wie das die User empfinden.
Bis jetzt hatte mich auch nur einer darauf hingewiesen, aber, da es mir ja selbst aufgefallen war, dachte ich, frag ich mal bei euch nach.

Wenn die Probleme auch außerhalb der Nachmittagszeit auftreten, meld ich mich einfach wieder, ok ?

Gruß und danke !
la Reine
Nach oben
Gast






BeitragVerfasst am: 17.01.2008 22:21    Titel: Antworten mit Zitat

Ja... danke.
Das sind auch immer nur ca. 10-20 Minuten 2x täglich in etwa.

Gruss

::koby:: Cool
Nach oben
Gast






BeitragVerfasst am: 22.01.2008 15:38    Titel: Antworten mit Zitat

So, ich habe mich mal bei meinen Usern umgehört und die unterschiedlichsten Antworten bekommen.
Gemeinsamkeiten, wann das Forum bei allen gleichzeitig lahmt, konnte ich bei den Antworten der User nicht finden.

Eine meinte, es sei schon immer lahm, wobei dies eher an ihrem Anschluss liegt.

Ich würde dieses angebliche Problem daher vorerst ad acta legen und es einfach weiter beobachten. Denn wenn einige grundsätzlich keine Probleme mit dem Forum haben (wie ich), dann kann es ja nicht am Forum liegen.

Gruß !
la Reine
Nach oben
Keks



Offline

Anmeldedatum: 04.01.2008
Beiträge: 52

BeitragVerfasst am: 22.01.2008 15:46    Titel: Antworten mit Zitat

Seit der Umstellung von de. auf .com ist unser Forum auch uuuuuuunglaublich laaaaangsam und heute ganz besonders. Ich hab am Anfang vermutet, dass es vielleicht an dem neuen Server liegt, aber so langsam wird das wirklich sehr, sehr lästig.

Meine Aufrufe im Supportforum dauern zwar auch ein bißchen länger, aber trotzdem noch nicht ganz sooooo lange, wie in meinem Forum.

Die Gesamtübersicht des Forums baut sich immer relativ schnell auf, aber das Springen in die einzelnen Threads dauert Ewigkeiten (aktuelles Testbeispiel: 35 Sekunden um von der Hauptübersicht in einen Post zu springen!). Das führt dazu, dass man nicht "mal eben schnell" alle neuen Posts durchsehen kann, sondern sich auf ein paar weniger beschränkt, weil man sonst noch zwei Stunden dran sitzen würde.

Mittlerweile beschweren sich auch meine Mitglieder. Da bei uns ein reger Verkehr zu allen Zeiten herrscht und noch keinem eine bestimmte Uhrzeit aufgefallen ist (bei mir ist es auch egal ob morgens, mittags oder abends), bitte ich hier doch nochmal um eine Prüfung Smile.

Achso ... Forum 227 (falls ich nicht sowieso schon durch dauerndes fragen unangenehm aufgefallen bin Rolling Eyes )
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Peer Teer



Offline

Anmeldedatum: 05.01.2008
Beiträge: 15

BeitragVerfasst am: 22.01.2008 16:07    Titel: Antworten mit Zitat

Dem kann ich mich nur anschliessen.

Bei mir ist es auch elendig langsam und das auch seit der Umstellung.
Meine Foren ID ist 3231
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Gast






BeitragVerfasst am: 22.01.2008 20:37    Titel: Antworten mit Zitat

Kommt... kommt.. wahrscheinlich noch heute nacht, spätestens morgen sind die neuen Spamfilter online.

Es liegt NUR an dem Spam-Dreck. Es werden bis zu 4.000 (!) Posting-Versuche pro 5 Sekunden (!) phasenweise an den King geschickt.

Zum Vergleich zeige ich Ihnen einmal einige andere Forenhoster, und diese Einträge sind von HEUTE oder GESTERN:

http://verruecktewelt.siteboard.de/verruecktewelt-forum-7.html
http://werbe.community4um.de/f129-business-amp-industrie.html
http://schwarzmeerkosaken.siteboard.de/schwarzmeerkosaken-forum-1.html

Noch Fragen?

Der King blockt all das von Ihnen ab - kostenlos. Aber er bittet um einige Tage "Entwicklungszeit".

Gruss
::koby:: Cool
Nach oben
Gast






BeitragVerfasst am: 23.01.2008 09:24    Titel: Antworten mit Zitat

koby hat Folgendes geschrieben:
Der King blockt all das von Ihnen ab - kostenlos. Aber er bittet um einige Tage "Entwicklungszeit".

Dies sei ihm gewährt Very Happy

Gruß !
la Reine
Nach oben
herbstkind



Offline

Anmeldedatum: 01.07.2007
Beiträge: 13

BeitragVerfasst am: 23.01.2008 14:07    Titel: Ebenso sehr laaangsam! Antworten mit Zitat

Da kann ich mich meinen Vorrednern nur anschliessen! Das Forum ist seit Kurzem unendlich langsam...auch nicht nur in Stroßzeiten. User mit einem normalem ISDN Anschluss können geruhsam eine Tasse Kaffee trinken, bis die Seite geladen ist!
Aber auch bei recht schnellen und guten Verbindungen funzt es doch sehr langatmig.
Komischerweise ist die Shoutbox auch bei einem langsamen Forum stets rasant schnell!!
Leider beschweren sich auch bei mir ganz viele Mitglieder*grummel*

Hoffe, dass Ihr über kurz oder lang feststellen könnt, woran es liegt!

http://pferdevirus.forenking.com

LG
Andrea

P.S.: das einzige was seitdem nicht mehr auftritt, dass man das Forum aufgund *too many connections* nicht erreichen kann! DAS hat sich wesentlich gebessert!!!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Gast






BeitragVerfasst am: 23.01.2008 18:51    Titel: Forum langsam Antworten mit Zitat

Na ja... aber bei Ihrem Forum ist es etwas ganz Besonderes:
http://pferdevirus.forenking.com/ftopic-391.html
... alleine Ihre AVATARE sind ca. 90k (!) gross - JEDES davon. Dazu kommen etliche Bilder, die noch grösser sind.
Also mit ISDN dauert so eine Seite eh ca. 3-4 Minuten. Aber wir werden natürlich an dem Problem arbeiten und in Kürze viel schneller wieder sein.

Gruss

::koby:: Cool
Nach oben
Gast






BeitragVerfasst am: 26.01.2008 13:45    Titel: Ein kleiner Zwischenstand Antworten mit Zitat

Wir haben nun erste Verbesserungen umgesetzt.

Erstens läuft nun der neue Spamfilter, welcher angreifende Bots und Harvester erkennt und dann gleich für ca. 4 Tage bannt. Es wurden bereits mehrere tausende Signaturen erkannt und verbannt.

Zweitens wurden die Festplatten optimiert.

Im Moment arbeiten wir daran

a) Neuprogrammierung eines extem leistungsfähigen Cache-Programmes, auf php- und Apache-Server-Ebene.

b) Komplette Analyse der Ursache, warum NUR die Posting selber immer so langsam öffnen und Lösung des Problems Dabei Anlage eines "Timestamp" Tools, um die Verzögerungen genau zu analysieren - Schritt für Schritt. Jedes Script wird genau analysiert, um genau zu schauen, bei welchem Prozess die Verzögerung auftritt.

Diese Arbeiten sind bis heute abend, spätestens Montag abend abgeschlossen.

NUN sind die Foren bereits ca. 30% schneller.
Heute abend, spätestens am Montag, müsste alles SUPER SCHNELL öffnen.

Gruss
::koby:: Cool
Nach oben
Keks



Offline

Anmeldedatum: 04.01.2008
Beiträge: 52

BeitragVerfasst am: 29.01.2008 09:24    Titel: Antworten mit Zitat

Ein riiiiesiges Dankeschön und einen tiefen Kniefall!!! Das Forum läuft seit heute superschnell. Ich bin beeindruckt und unendlich dankbar!!

Liebste Grüße

Keks
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Adminstration allgemein) Alle Zeiten sind GMT + 2 Stunden
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group