FAQ Suchen Mitgliederliste Benutzergruppen Profil Einloggen, um private Nachrichten zu lesen Registrieren Login

     Photoalbum     
Ansicht Speeren?

 
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Adminstration allgemein)
Das Thema drucken | Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
2075



Offline

Anmeldedatum: 04.01.2007
Beiträge: 14

BeitragVerfasst am: 27.02.2007 16:59    Titel: Ansicht Speeren? Antworten mit Zitat

Hallo, ich bins wieder einmal Very Happy Very Happy Very Happy

Hab folgendes Problem

Habe das Forum jetzt ja Werbefrei geschaltet und die Werbung ist auch endlich weg Twisted Evil Twisted Evil Twisted Evil
aber:

Ich kann die Bereiche die ich für die Öffentlichkeit speeren will nicht speeren? Ich habe alles so eingestellt das nur 3 Bereiche für alle sichtbar sind und alle anderen nur wenn man Registriert ist, allerdings funkt das jetzt nicht mehr?

Gestern ist alles noch gut gegangen aber ich war vor 5 min auf der Seite und da sah ich das alles wieder für alle sichtbar ist und das will ich nicht, deswegen habe ichs ja auch Werbefrei schalten lassen das ich einzelne Bereiche speeren kann und nur für Registrierte Mitglieder sichtbar ist! Very Happy

Im mom habe ich das Board deaktiviert da ich nicht alles für die Öffentlichkeit zur verfügung stellen möchte, ist ja eine Menge arbeit dahinter Twisted Evil Twisted Evil Twisted Evil

Die Seite http://revolution.forenking.com

MFG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 27.02.2007 17:29    Titel: Antworten mit Zitat

Hallo,

es wäre nicht schlecht, wenn du das Forum aktiviert hättest, dann könnte ich schauen, ob mein Verdacht stimmt oder nicht.

Mein Verdacht ist folgender: Du hast dich zwar abgemeldet, aber auf deinem PC werden so genannte Cookies gespeichert, die dem Forum sagen, dass du hier ein Mitglieder oder sogar Admin bist. Deswegen siehst du alle Bereiche.
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
2075



Offline

Anmeldedatum: 04.01.2007
Beiträge: 14

BeitragVerfasst am: 27.02.2007 20:38    Titel: Antworten mit Zitat

Habs wieder Aktiviert!

An denn Cookies liegt es allerdings nicht, da ich auch am 2. comp. probiert habe und ausserdem wenn ich die Ansicht so einstelle das nur Reg. das sehen und ich aus denn Admins rausgehe die einstellungen wieder uf Alle gehen sobald ich wieder rein gehe!



Ich hoffe du weisst was ich damit meine Very Happy Very Happy Very Happy


Hoffe das wird behoben

Mfg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 27.02.2007 20:59    Titel: Antworten mit Zitat

Hallo,

wenn ich da reingehe, dann sind zwei Rubriken gesperrt.
    Kontakte
    Raidplaner und DKP


Wenn ich diese anschauen will, erscheint diese Nachricht und man kann nichts darin machen:
Zitat:
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.

_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
2075



Offline

Anmeldedatum: 04.01.2007
Beiträge: 14

BeitragVerfasst am: 28.02.2007 12:51    Titel: Antworten mit Zitat

Ach nee, ich glaub wir sprechen gerade aneinander vorbei Very Happy Very Happy Very Happy

Also Ich mein: Man kann als Admin ja bei dem Forum Befugnissen
folgendes einstellen: 1.Ansicht, 2. Lesen, 3. Posten,
4. Antworten usw. Very Happy

Genau da liegt das Problem! Ich möchte das nur Registrierte benutzer verschiedene Ärea´s sehen aber wenn ich das so einstelle und ich wieder raus gehe aus denn Admins und die Seite neu lade ist alles beim alten? Twisted Evil Twisted Evil Twisted Evil



MFG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 28.02.2007 16:26    Titel: Antworten mit Zitat

Da brauchst du mir nicht solche wüntenden Smilies hinmachen. Ich weiß schon, was du meinst. Und wie ich schon gesagt habe, wenn du Admin oder ein Mitglied bist, werden auf deinem PC Cookies gespeichert, damit du dich schneller einloggen kannst und damit du dich nur einmal und nicht alle paar Sekunden einloggen musst. Wenn ein solcher auf deinem PC gespeichert ist, was immer der Fall ist, wenn man in einem Forum angemeldet ist, dann siehst du IMMER alle Rubriken.
Und wenn ein User auf die zwei gesperrten Rubriken klickt, die ich vorher genannt habe und dann der Text oben erscheint und man keineThemen in der jeweiligen Rubrik sieht, enspricht das dem sperren von Rubriken. Normale Gäste können da drin gar nichts machen, weder lesen, schreiben, antworten noch die Themenübersicht sehen.
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
2075



Offline

Anmeldedatum: 04.01.2007
Beiträge: 14

BeitragVerfasst am: 28.02.2007 17:10    Titel: Antworten mit Zitat

ok die Smiles waren nicht an dich gerichtet sondern an das Forum und denn Einstellungen die immer wieder gleich sind wenn ich raus gehe. Very Happy

Aber um auf meine Frage zurückzukommen auch wenn du oben schreibst du weisst was ich meine^^

Warum ist die Einstellung nicht so wie ich das Einstellen möchte?

Als beispiel: Standart einstellung bei Ansicht, Lesen, Posten usw. ist Alle aber wenn ich umstelle auf Reg. (soll heissen nur Registrierte sehen das)
und ich rausgehe also Komplett raus aus dem www und neu reingehe bei denn Admineinstellungen und ich wieder auf dieselbe Ärea oder Rubrik wie du sie nennst gehe finde ich wieder die Standart einstellung (Alle) vor, WARUM?

Ach und die gespeicherten Cookies hab ich natürlich schon gelöscht um das nochmals zu Testen^^

P.S Als ich die Einstellungen zum ersten Mal vorgenommen habe funktionierte das Alles auch noch, aber am nächsten Morgen waren die Standarteinstellungen wieder.

MFG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 28.02.2007 20:43    Titel: Antworten mit Zitat

Gut, ich habs jetzt getest und mich ausgeloggt und noch einmal eingeloggt bei dir. Dabei springt das wirklich wieder zurück. Ich werde es weiterleiten, damit es behoben wird. Liegt scheinbar alles an dem neuen Server.
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
2075



Offline

Anmeldedatum: 04.01.2007
Beiträge: 14

BeitragVerfasst am: 01.03.2007 12:23    Titel: Antworten mit Zitat

DANKE DIR


MFG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 01.03.2007 16:16    Titel: Antworten mit Zitat

Noch etwas: Du bekommst einen werbefreien Monat geschenkt, wegen dieses Fehlers. Bitte einfach mir hier einfach wieder schreiben, sobald dein Abo für das werbefreie Forum abläuft.
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
2075



Offline

Anmeldedatum: 04.01.2007
Beiträge: 14

BeitragVerfasst am: 01.03.2007 16:28    Titel: Antworten mit Zitat

WoW Danke dir recht herzlichst und das Forum ist Werbefrei bis 23.11.07


Nochmals Danke für alles, Danke


MFG Very Happy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Site Admin
Site Admin


Offline

Anmeldedatum: 17.10.2006
Beiträge: 1268
Wohnort: Itzing

BeitragVerfasst am: 02.03.2007 16:12    Titel: Antworten mit Zitat

Hi,

kannst du jetzt noch einmal testen, ob das Sperren funktioniert?
_________________
Viele Grüße
Christian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger
2075



Offline

Anmeldedatum: 04.01.2007
Beiträge: 14

BeitragVerfasst am: 03.03.2007 20:02    Titel: Antworten mit Zitat

Axo ja hab ich gemacht und es funktioniert jetzt alles einwandfrei, Dank deiner Hilfe^^


Mfg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Supportforum Foren-Übersicht -> Support (Adminstration allgemein) Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Impressum des Forums | Datenschutz | Kostenloses Homepage Forum von Forenking.com | Powered by © phpBB Group